請開啟bios網路喚醒功能,才能使用本script

#Script在RouterOS 4.15中測試通過
#Date:2011/01/17
#Script Name:BootPCwithWOL
#Script Description:使用Wake on Lan的方式遠端啟動PC
 
#網卡的MAC請依照下面的格式填入
:local MACADDR "00:11:22:33:44:55";
 
:foreach eth in=[/interface ethernet find] do={
  /tool wol interface=$eth  mac=$MACADDR
}

點閱: 241

By tony

自由軟體愛好者~喜歡不斷的思考各種問題,有新的事物都會想去學習嘗試 做實驗並熱衷研究 沒有所謂頂天的技術 只有謙虛及不斷的學習 精進專業,本站主要以分享系統及網路相關知識、資源而建立。 Github http://stnet253.github.io

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。

這個網站採用 Akismet 服務減少垃圾留言。進一步了解 Akismet 如何處理網站訪客的留言資料