這個漏洞只限以下版本

影響版本:

phpmyadmin 2.11.3

phpmyadmin 2.11.4

利用方式:

直接在phpmyadmin的用戶名內填入:

‘localhost’@'@”

不用填入密碼,可以直接登錄,管理許可權哦。

 

點閱: 129

By tony

自由軟體愛好者~喜歡不斷的思考各種問題,有新的事物都會想去學習嘗試 做實驗並熱衷研究 沒有所謂頂天的技術 只有謙虛及不斷的學習 精進專業,本站主要以分享系統及網路相關知識、資源而建立。 Github http://stnet253.github.io

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。

這個網站採用 Akismet 服務減少垃圾留言。進一步了解 Akismet 如何處理網站訪客的留言資料