使用的時候出現一個錯誤
[[email protected] haproxy]# /usr/local/haproxy/sbin/haproxy -D -f /usr/local/haproxy/haproxy.cfg
-bash: /usr/local/haproxy/sbin/haproxy: /lib/ld-linux.so.2: bad ELF interpreter: No such file or directory

是因為64位系統中安裝了32位程序
解決方法:

yum install glibc.i686

Hits: 41

By tony

自由軟體愛好者~喜歡不斷的思考各種問題,有新的事物都會想去學習嘗試 做實驗並熱衷研究 沒有所謂頂天的技術 只有謙虛及不斷的學習 精進專業,本站主要以分享系統及網路相關知識、資源而建立。 Github http://stnet253.github.io

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *

這個網站採用 Akismet 服務減少垃圾留言。進一步了解 Akismet 如何處理網站訪客的留言資料